19.4.17

El error 007 de gmail y cómo solucionarlo

Quizá de un tiempo a esta parte te haya aparecido el desesperante error 007 cuando te disponías a enviar un correo a través de gmail. El mensaje dice más o menos:


Vaya... Se ha producido un error en el servidor y tu mensaje no se ha enviado. (#007)

Resulta muy frustrante porque por muchas veces que se reintente enviar el mensaje, no sirve de nada. Es más, no se puede volver al menú, hay que refrescar la ventana o cerrarla directamente, porque ya no responde. Hay varios hilos de la ayuda oficial dedicados al tema, y se dan diferentes consejos o soluciones, como borrar las cookies o utilizar el correo en el modo privado/incógnito. Sin embargo, el problema (al menos en mi caso) parece venir de usar el antivirus Avast. Algunos apuntan a que ha de actualizarse o bloquearlo. Como la última de las opciones no me parecía muy aconsejable, seguí buscando hasta que di con la solución. En Avast, busca en opciones y desactiva la casilla de "Activar firma de correo electrónico de Avast" (que no recuerdo haber activado). Con esto, en principio, a mí se me arregló el problema ipso facto. Espero que os pueda ser de ayuda.
(Clicks diversos para ampliar)

De nada.

[A veces me pasa que tengo una duda técnica, y, como todos, busco en Google la solución. Y me pasa también que, meses después, vuelvo a tenerla, vuelvo a buscar pero no recuerdo cómo la encontré la primera vez. Para solucionar esto, me hago un autopost de recuerdo y espero que os pueda servir también a vosotros.]

43 opiniones:

ROUTE1963 dijo...

Muchas gracias, se me ha solucionado el problema con esta sencilla operación que describes en el post. Saludos.

Ma Genoveva Cardenas dijo...

Te agradezco muchísimo,,,nadie podía resolver este problema y cuando te encontré inmediatamente que hice lo que dijiste, se solucionó. Muchas gracias!!

Esther Castaños dijo...

Por fin una solución que funciona, mil gracias!

elecedos dijo...

Solucionado, muchas gracias!

antonio fdez-caro dijo...

Muchas gracias.
Llevaba un tiempo loco con ése asunto... Menos mal que gracias a tí se ha solucionado.

Usuario334 dijo...

Muchas gracias, ha funcionado perfectamente y al momento

Cepelina dijo...

Gracias!!!!

Andres Venegas Sandoval dijo...

AL fin una solucion, ojo yo cambie a AVG por el error este que me tenia loco, despues averigue y AVAST comopro AVG por lo que el erroe se me siguio generando en AVG lo mismo desactive la firma y se soluciono. muchas gracias

Koki dijo...

Sus un maestro, muchas gracias.

Jose dijo...

Efectivamente era eso... Muchas gracias por la aportación!

Jose dijo...

Efectivamente era eswo... Muchas gracias por la aportación!

Avium Asociación Protectora de Aves Exóticas dijo...

Mil graciasssssssssssssss, arregladoooooooo. ;)

Lucrecia Amura dijo...

Muchisímas gracias! Llevaba días queriendo resolverlo y ya no sabía que mas probar. Funcionó en forma instantanea!

Raimundo Baravaglio dijo...



Fue la primer opción que probé.

No necesité reiniciar nada, ni cerrar ninguna ventana, ni volver a escribir el mensaje.

Le daba a "Enviar" y no salía con el error #007, otra vez insistía en "Enviar" y volvía el error #007.

Desactivé la firma de correo electrónico de Avast y sin hacer ninguna otra cosa, pulsé "Enviar" y salió como disparado el mensaje a su destino.

Recontra mil gracias!

Notícies toxiinfeccions dijo...

¡Muchísimas gracias! estaba atrapada en un bucle sin salida y me has dado la solución ;)
Gracias por compartirla!

♥ meninheira ♥ dijo...

Muchísimas gracias!!!! sí, ha funcionado :)

Iosu dijo...

Muchísimas gracias!!!

sol dijo...

Wow, qué fácil ha sido y cuánto tiempo había perdido con este error. Mil gracias :)

ivan silva dijo...

Funciona, mil gracias capo

Luis Manuel Hoyos Castro dijo...

Muchas gracias,funcionó.

Grupo Lapluma dijo...

Buenísimo!!! Se me arregló al instante. Muchas Gracias!

joaquin dijo...

Genial. Muchísimas gracias. Eres un crack.

CRISTHIAN MUÑOZ C dijo...

Ya me habia pasado hace algunos años, y si esta fue la slucion, Saludos

Joaquim/Jsm2 dijo...

Gracias. Mismo problema y solución con AVG. Opción misteriosamente activada.

Salu2

Biggi dijo...

Muchísimas gracias por tu ayuda. Se me ha solucionado el problema.
Birgit

Biggi dijo...

Muchísimas gracias por tu ayuda. Se me ha solucionado el problema.

Nora dijo...

Gracias! Igual ... problema solucionado desactivando la casilla! Saludos

limbo páramo dijo...

SOLUCIONADO. Muchísimas gracias.

Camilo Garde Guti dijo...

te amo

Oswaldo Adrián dijo...

Gracias!! Problema resuelto!!

eugenia villarmarzo dijo...

Gracias! super rápido

Pato dijo...

Genioooo! Infinitas gracias!!!

jhexedd dijo...

Excelente, me funciono tu solución.

Gracias!

Donny Hurtado dijo...

Excelente ya se solucionó el error 007, tenía activado la firma del antivirus AVG. Algo tan sencillo y tan problematico a la vez. Muchisimas gracias...

Pedro Liñán de Riaza dijo...

Gracias, tu solución me ha funcionado perfectamente.

Esteban Klees dijo...

GENIO!!!

María Silvia dijo...

Realmente útil este post. Acababa de aceptar ese setting en AVAST y comencé tener el problema de no poder enviar mensajes por GMAIL.
Gracias por tomarte el tiempo para compartir la solución.
Saludos desde Caracas.

Andrea dijo...

perfecto se soluciono en el acto!!! gracias

Josesito dijo...

Muchas gracias por la solucion. Funciono perfectamente

Josesito dijo...

Muchas gracias. La solucion me funciono perfectamente

Luis Alberto Goattache Ojeda dijo...

la pagina dice código de error 200 e información técnica 4222, eso es que tengo dentro de mis contactos 4 nombres que dicen (unknown) y no puedo borrarlo, al hacerle clic aparece eso de error y vi dos nombres conocidos que no tienen sus números de tlf pues el espacio esta vació que me dan el mismo error y no puedo borrarlos pues reaparecen inmediatamente que le doy a eliminar...como corrijo eso?

sm dijo...

Muchas gracias. El problema era la firma de Avast, claro.

guido dijo...

muchas gracias

Related Posts Plugin for WordPress, Blogger...